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Error creating Quest Control - Failed to connect to the Change Auditor SDK
설명
Error creating Quest Control - Failed to connect to the Change Auditor SDK. The connection attempt lasted for a time span of 00:00:01.0100233. TCP error code 10061: No connection could be made because the target machine actively refused it.
원인
This can be caused if GPOAdmin is trying to connect on the wrong port.
해결 방안
Follow the steps below:
Verify the CA (Change Auditor) service is running.
Check which port the CA Coordinator is listening on for the SDK Port.
If the port is different than what is shown on the CA Integration page, click the drop-down and set it to 'Not Set'.
Restart the GPOAdmin service.
Click the drop down again and set it to the Coordinator. The port number should be updated.