Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Password Sync Issues-"The process cannot access the file..."
설명
We have been syncing our users over to the new domain and it looks like passwords are not syncing correctly. We are getting below error:
The process cannot access the file '\\acme.com\admin$\BTPass\BT1203104a-c5e.txt' because it is being used by another process."" at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.File.InternalDelete(String path, Boolean checkHost)
원인
The number of accounts in scope for password syncs is too large and all reside in a single parent OU.
해결 방안
Perform a split of the source OU to which will allow for the tool to process the number of users to be synced in smaller batches.