Date: Mar 10
Product & Version: NetVault (all versions)
OS Version: all
Module & Version:
Application version
Symptoms:
The indexes scanned in are visible next to the media in Media Management and the Restore Window.
After an hour or so the indexes are offlined and the tapes have to be scanned in again for a restore to be done.
Cause:
The reason for this is that the initial backup jobs taken on the old Netvault server had the parameter set to offline the indexes a certain period of time after the backup had initially been written on the old machine.
After the saveset has been scanned by the New Database the 'offline index' setting is read and after a short time the index is offlined again.
After having scanned in the tape and the index has been offlined once more (saveset will probably be marked with a cross in the restore window) right click on the saveset in the restore window, select 'load' index and set the number of days to retain the index for in the window that appears.
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