Date: February 2007
NV Version: n/a
OS Version: All supported Unix/Linux
Application version: n/a
Plugin version:n/a
Description:
"Failed to logon" message on console after restarting upgrade.
Symptoms:
NetVault displays "Failed to logon" message to NetVault console window after the upgrade. Following messages are displayed on the NetVault console window and NetVault service doesn't start,
Failed to initialize CLI session with Auditor
Does user have required privileges?
Failed to initialize CLI session with Scheduler - Failed to logon: '
Cause:
NetVault failed to update User Level Access information during upgrade. This error happens when User Level Access is configured prior to upgrade.
Please workaround this problem by either of the following -
1. configure following environment varialbles in startup.sh script
1-1. Make sure that NetVault service is stopped.
1-2. Edit $NV_HOME/etc/startup.sh ($NV_HOME is where NetVault is installed) and configure following parameters.
NETVAULTCLIACCOUNT
NETVAULTCLIPASSWORD
1-3. Startup NetVault service.
2. Remove ULA configuration files.
2-1. Make sure that NetVault service is stopped.
2-2. Remove "user.bin" and audit.bin" from $NV_HOME/db directory.
* NOTE: password information for the existing/newly created user
will be delted. Please configure password for NetVault
user(s) as required after the step3 below.
2-3. Startup NetVault service.
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