Chat now with support
Chat with Support

Directory sync is not working, "You do not have the necessary permissions to use the '37BD3FFD878 (54556)

Return

Feedback Submitted

Did this article solve an issue for you?

  Select Rating



Feedback Submitted

Did this article solve an issue for you?

  Select Rating

Request or Create a KB Article »

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Migration Manager for Exchange
8.4, 8.3, 8.2, 8.1, 7.5, 7.2, 8.0, 7.3, 7.1.4, 7.1.3, 7.1.2, 7.1.1, 4.1, 4.0, 7.1, 7.0
Migration Manager for AD
8.4, 8.3, 8.2, 8.1, 8.0, 7.5, 7.3, 7.1.4, 7.2, 7.1.3, 7.1.2, 7.1.1, 7.1, 7.0
Topic(s):
Technical Solutions
Article History:
Created on: 5/29/2009
Last Update on: 5/29/2009
Author:
Philip Mason
Search All Articles