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Kace SMA - Wizard reports using SD Queue as topic brings tickets from all queues instead
Description
When creating a wizard report to use a SD queue as topic, it is expected to see only tickets for the selected queue in the report however the report will bring tickets from all queues instead.
Cause
This issue has been identified as defect ID K1-34088 and it is currently under investigation.
Resolution
While a permanent fix is being evaluated for a future release, there are 2 workarounds to make these reports bring correct results:
Adding a Filter to the wizard report by Queue Name
Navigate to Reporting › Reports
The list of reports will show up, search for the affected report and click on its name
On the Edit report page, click on "Filters"
Click on the Pencil Icon to edit the sample Filter
on the dropdown menu look under Field Name for Queue Name
Leave the operator on "=" and enter the exact name of the queue in the value section
Click on the "add" button
Then click "Finish" at the button
Run the report in the desired format and it should only display tickets for the pertaining queue.
Editing SQL to add the Queue ID on the WHERE clause of the queue
Navigate to Reporting › Reports
The list of reports will show up, search for the affected report and click on its name
At the button click on the EDIT SQL button
On the SQL section of the Report detail a WHERE clause needs to be added in order to filter for the desired Queue using the QUEUE ID as the image below
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Service Desk
13.2
KACE Systems Management Appliance
13.2
KACE as a Service
13.2
Topic(s):
Troubleshooting, How To
Article History:
Created on: 2/6/2024 Last Update on: 2/6/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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