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Cannot see or assign all purchased seats of the license in the license portal.
Description
A number of seats was purchased for the license, however, when logged into the license portal, the user cannot see the correct number of seats purchased and cannot assign seats to other users or organizations.
Cause
The user account logged in the license portal is not the owner or the administrator of the license.
Resolution
The license portal provides Roles Based Access Control feature to make the management of licenses and people using those licenses easier.
Contact your license administrator or person in charge of purchasing the license to obtain more information about the license.
Verify the email account used to purchase the license. Login with that email account into the license portal to view and manage seats.
Verify your other email accounts that may have been used to purchase or administer the account. Login to the license portal with other possible email accounts to view or manage seats.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Toad Edge
Toad for Oracle Subscription
Current
Topic(s):
Licensing
Article History:
Created on: 4/24/2023 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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