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GPOAdmin Dashboard timeouts when approving a change
Description
When launching the dashboard, the GPO that need approval appears.
When approving and entering a comment, nothing happens and after 10 minutes a timeout error message appears, if an approval is made using the client then it works instantly.
Cause
We have seen performance issues like this from the dashboard previously, the dashboard can have a heavily detrimental effect on the GPOADmin service, and cause timeouts in all parts of GPOADmin.
Resolution
The dashboard has been retired and has been removed from GPOAdmin.
To simplify locating approvals you can use the Pending Approval search folder to see GPOs needing approval quickly.
Additionally, approval via email was created specifically for this type of scenario where you need a lightweight method of approval.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
GPOADmin
5.17, 5.16
Topic(s):
Configuration
Article History:
Created on: 7/29/2021 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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