The information in this article applies to:
Security Explorer 7.x and up
SYMPTOM:
When the Security Explorer console is used to modify Access Control Lists (ACL) security or permissions on a folder, the user is refused with “ERROR: Access is Denied”
The error occurs even though the user has permissions to the folder and file structure.
Using Security Explorer to verify or change ownership of the problem folder results in another ‘Access Denied’ error
CAUSE:
The folder was marked for deletion. One file in the folder was in use. The user made changes to the file, but did not save it.
Because the user of the file had administrative privileges on the share, a reference to the folder is being held in the registry of the server that contained the folder.
If “Get Properties” is performed on the folder, it will be shown as a zero byte file that has no ownership.
RESOLUTION:
Close the session that is “holding” the deleted file.
Open the Microsoft Management Console (right click on the Computer name in the Start menu or on the Desktop and select “Manage”).
Open System Tools | Shared Folders | Open Files
Right click on the orphaned folder and select “Close Open File”
The file can now be deleted from the Security Explorer console or from the Windows Explorer interface.
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