Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
The DA (Desktop Authority) Administrative Service stops running intermittently.
Cause
This issue was due to a defect in the DA Administrative Service and was mostly limited to when the service was installed on a Server 2003 or Server 2008 operating system. 2008 R2, 2012 and 2012 R2 servers were not affected by this defect.
Resolution
STATUS:
This issue has been resolved in Desktop Authority version 9.3.0.1503.
If you are unable to upgrade and currently have DA version 9.2.0.1239 installed, Contact Technical Support for DA 9.2.0.1239 Cumulative Hotfix QFE40.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
Topic(s):
Troubleshooting
Article History:
Created on: 2/11/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.