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"Access is denied" displayed when attempting connect to a repository in Repository Viewer
Description
The following error is displayed when attempting to connect to a repository in Repository Viewer:
Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED)
Cause
The account used to access Repository Viewer does not have the required permissions.
Resolution
To access to a production repository in Repository Viewer, the logged in user must have either of the following permissions:
InTrust Organization Administrator
Read permissions on the repository and index, is a member of the computer local AMS Readers group on the InTrust server that manages the repository, and is a member of the computer local AMS Readers group on the InTrust server that Repository Viewer connects to (these may be two different servers)
Run as Administrator option might also help to resolve this issue in case of UAC blocking the access.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
InTrust
11.6, 11.5.1, 11.5, 11.4.2, 11.4.1, 11.4
Topic(s):
Best Practices
Article History:
Created on: 7/17/2015 Last Update on: 6/30/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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