RESOLUTION 1:
Copy and Paste the license key and site message exactly as it was provided from the email from Licensing or Sales.
See attached screen shot for location of the license key and site message.
Note: Not only is the Site Message case sensitive but it is also space sensitive. Be sure not to copy and paste extra spaces in the front or back of the site message.
RESOLUTION 2:
Ensure you are not using the Trial version of Toad for Oracle. If so, download a commercial version of Toad when using a Commercial license key.
You can download Commercial versions here:
https://support.quest.com/toad-for-oracle/download-new-releases
RESOLUTION 3:
Contact the license department to verify the key:
https://support.quest.com/contact-us/licensing OR send an email to License@quest.com.
Possible causes:
1. Incorrectly entered license key
2. Incorrectly entered site message
3. Using commercial key in a Trial version
RESOLUTION 1:
Copy and Paste the license key and site message exactly as it was provided from the email from Licensing or Sales.
See attached screen shot for location of the license key and site message.
Note: Not only is the Site Message case sensitive but it is also space sensitive. Be sure not to copy and paste extra spaces in the front or back of the site message.
RESOLUTION 2:
Ensure you are not using the Trial version of Toad for Oracle. If so, download a commercial version of Toad when using a Commercial license key.
You can download Commercial versions here:
https://support.quest.com/toad-for-oracle/download-new-releases
RESOLUTION 3:
Contact the licensing department to verify the key:
https://support.quest.com/contact-us/licensing OR send an email to License@quest.com.
© 2024 Quest Software Inc. ALL RIGHTS RESERVED. Terms of Use Privacy Cookie Preference Center