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License information for Add-on is showing incorrectly in the System Dashboard
Description
License information for Add-on is showing incorrectly in the System Dashboard, after applying the new license file.
Cause
License.man not updated
Resolution
Follow these steps to re-apply the license file.
Note: These steps must be completed at each individual server.
Remove the Update Service
Open Desktop Authority Manager
Select Global Options from the Navigation Pane
Select Server Manager
On the View Pane, select the Service Management Tab
Remove the Update Service
Locate the Update Service
Right-Click and select Remove
Save and Replicate
Close Desktop Authority Manager
Delete the current license file
Open Explorer
Browse to the C:\Program Files\Scriptlogic\Update Service\Cache\License folder (On a 64-Bit machinethe path would be C:\Program Files (x86)\Scriptlogic\Update Service\Cache\License).
Locate and delete the license file: license.man
Re-apply the license file
Open Desktop Authority Manager
On the application menu, Select Help
Select Product Registration
Click on Browse and navigate to the folder where the license file resides
Select the license file and Click Open
Install the Update Service
Open Desktop Authority Manager
Select Global Options from the Navigation Pane
Select Server Manager
On the View Pane, select the Service Management Tab
Install the Update Service
Locate the Update Service
Right-Click and select Install
Save and Replicate
Close Desktop Authority Manager
Verify changes corrected issue
Open Desktop Authority Manager
Select ScriptLogic Today from the Navigation Pane
Check the System Dashboard and confirm the license information is displaying correctly
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
Topic(s):
Troubleshooting
Article History:
Created on: 6/26/2009 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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