Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
FSMO roles removed from Forest Recovery project after running the Update Project wizard
Description
Running the Update Project wizard for a domain may cause the FSMO roles to be removed from the project (not removed from the DC itself, just the listing in the project)
Cause
The account may not have access to the target domain
Resolution
This defect has been resolved in version 8.7. Upgrade to the latest release to resolve the issue.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Forest Edition
Topic(s):
Troubleshooting
Article History:
Created on: 10/26/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.