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Error 404 page not found when opening the Manager console
Description
When launching the Desktop Authority console an error "404 page not found" is displayed in the web browser.
Cause
An update to .NET framework version 4.0 may have changed the DaAppPool setting to .NET v4.0 rather than the required .NET v2.0.
Resolution
In the IIS Manager, right click on the DaAppPool and select ‘Advanced Settings…’
On the Advanced Settings screen change the ‘.NET Framework Version’ to v2.0 and also verify that the ‘Enable 32-Bit Applications’ setting is set to True:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
11.1
Topic(s):
Troubleshooting
Article History:
Created on: 7/25/2012 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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