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When running from the console, everything appears to work fine, but the scheduled task never starts. When viewed in "Task Scheduler", there is no valid last run date, but the next run date is correct.
Cause
This can be caused by using a task startup account without the proper permissions or rights.
Resolution
Make sure the scheduled task user has the following:
- Logon on as a batch job
- Local Administrator
- Local Administrator on the DC, if not using pre-installed backup agent.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD
10.3.1, 10.3, 10.2.2, 10.2.1
Recovery Manager for AD Disaster Recovery Edition
10.3.1, 10.3, 10.2.2, 10.2.1
Recovery Manager for AD Forest Edition
10.3.1, 10.3, 10.2.2, 10.2.1
Topic(s):
Troubleshooting
Article History:
Created on: 7/26/2019 Last Update on: 7/4/2024
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