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Filter Files by Specified Date filter is not working correctly
Description
The Filter Files by Specified Date filter is not working correctly and copying files that should be excluded based on the dates selected.
Cause
Currently the Copy engine expects and interprets the date shown in the filter as MM/DD/YYYY, however if the format of the machine is a different format, such as DD/MM/YYYY, the UI allows you to select the date as DD/MM/YYYY and enters the date for the filter in this format. When the job runs, the Copy engine reads the date entered as MM/DD/YYYY which can result in a different date being used then was was selected.
Resolution
WORKAROUND:
Manually enter the dates by typing them in the format of MM/DD/YYYY
STATUS:
Issue fixed in version 7.4. The latest version of Secure Copy can be downloaded here.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Secure Copy
7.5
Topic(s):
Configuration
Article History:
Created on: 9/22/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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