Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When attempting a restore or compare using the agentless method, you receive an Insufficient Rights error.
Description
When attempting a restore or compare using the agentless method, you receive an Insufficient Rights error. The account specified as the access account is a domain admin. The object cannot be seen in the live environment view under Deleted Objects either.
Cause
This can happen if the object security of the object to be restored has been modified in such a way that it appears to have been deleted. In actuality, the object now has such a high level of security that no one can even view it. This will make the agentless method no longer work, as it relies on reading this information via LDAP calls.
Resolution
Attempt the same actions using the agent-based method instead. This will allow a lower level of access to directly compare and restore the object in question.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Disaster Recovery Edition
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0
Recovery Manager for AD Forest Edition
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0, 9.0.1, 9.0
Recovery Manager for AD
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0, 9.0.1
Topic(s):
Troubleshooting
Article History:
Created on: 10/24/2019 Last Update on: 5/21/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.