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Unable to connect to SharePoint Online using claims in both source and target
Description
When using the claims option to connect to SharePoint Online you are unable to authorize in the target Microsoft 365 tenant. It tries to access with the source credentials when using claims.
Cause
Credentials cached in Internet Explorer browser or Auto login enabled under the Internet Explorer settings.
Resolution
To clear Internet Explorer cache:
Open Internet Explorer, then go to Settings > Internet Options > General > Delete...
To disable Auto Login:
From your IE toolbar --> Tools --> Internet Options --> Security tab --> (you need to select every zone) --> Click Custom level --> Scroll all the way down and under User Authentication/Logon section --> Select prompt for username and password.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Essentials for Office 365
Topic(s):
Troubleshooting
Article History:
Created on: 6/1/2021 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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