Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
“La conversion d'un type de données varchar en type de données datetime a créé une valeur hors limites”
Description
An error is received when running reports.
“The conversion of a varchar data type datetime data type has created a value out of range”
“La conversion d'un type de données varchar en type de données datetime a créé une valeur hors limites”
Cause
This issue is caused by Desktop Authority's service accounts Default Language setting in SQL.
Resolution
On the Desktop Authority (DA) server, verify the account used to run the Desktop Authority Services. "Desktop Authority Manager Service" and "Desktop Authority Operations Service" Note: If the account used was not specifically created for Desktop Authority then double check that this account is not being used by other third party applications as this change may affect the other programs.
On the server hosting the SQL instance used for Desktop Authority, open SQL Server Management Studio. This may need to be downloaded if not already installed.
In SQL Server Management Studio go to the section Security | Logins.
Locate the account used to run the Desktop Authority Services that was found during the first step.
Right click and view Properties.
At the bottom of the General section, for the Default Database select "DAReporting". For the Default Language select "English".
Completely shut down the DA Reporting Console if it wasn't already and then re-launch it.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
Topic(s):
Troubleshooting
Article History:
Created on: 10/14/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.