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Business logic error: The process cannot access the file
Description
Error received when trying to install the Administrative service:
"Business logic error: The process cannot access the file \\servername\Admin$\System32\DAAdminSvc.exe because it is being used by another process."
Cause
The DAAdminSvc.exe file exists in the server already, the file is corrupted or locked and cannot be replaced.
Resolution
Log into the server in question and attempt to remove the DAAdminSVC.exe form the C:\Windows\System32 folder. If the file will not delete attempt to rename the file, then cut and paste the file out of the folder. Once the file is removed, install the Administrative Service on that server from the Desktop Authority Console.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
11.1
Topic(s):
Troubleshooting
Article History:
Created on: 9/27/2012 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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