Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Windows Heap Exhaustion Detected (Konea return code -1073741502)
Description
This article describes a situation in which the KACE Agent is unable to spawn processes due to Windows heap exhaustion. This is indicated in the Windows Event Log by a 'Win32k' event ID 243 stating, "A desktop heap allocation failed," along with a konea return code (-1073741502) on the KACE Systems Management Appliance.
Cause
This is a Windows specific issue and is not caused by the KACE Agent.
Resolution
Typically, rebooting the endpoint resolves the issue - albeit temporarily if the problem is not isolated.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Asset Management Appliance
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Troubleshooting
Article History:
Created on: 10/30/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.