Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Agentless protection on Vmware has stopped to work. Error: "CData Elements not valid at top level of an XML document"
Description
Error deserailizing the object of typr WCFClientBase.ServerError. CData Elements not valid at top level of an XML document. Line 1, position 3
Cause
Custom proxy settings are applied on the Core. Vmware proxy service cannot communicate correctly with the VMware vCenter or ESXi host
Resolution
Please remove all proxy settings on the Core server and reboot it to make sure that Vmware Proxy service can connect properly
Additional Information
One of the signs of this specific issue is HTML code in AppRecovery.log
ERROR 2017-12-15T13:05:28 [120] - Replay.Common.Client.VddkApiManagementCommonClient ()
Error while deserialize ServerError object. POST http://:8016/apprecovery/api/vmwareproxy/vddk/connectEx?readonly=True&snapshotRef=snapshot-152362&transportModes=file%25253anbdssl%25253anbd failed with HTTP status code Forbidden:
Web Page Cannot Be Displayed
etc.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.1.3, 6.1.2, 6.1.1, 6.1
Topic(s):
Troubleshooting
Article History:
Created on: 12/19/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.