Chat now with support
Chat with Support

After upgrading from an older version of Toad, it launches the old version rather than the upgrad (38681)

Return

Feedback submitted.

Was this article helpful?

  [Select Rating]



Feedback submitted.

Was this article helpful?

  [Select Rating]

Request or Create a KB Article »

Leave a Comment

Must select 1 to 5 star rating above in order to send comments
Recommended Content
Product(s):
Toad for Oracle
10.0, 9.7.2, 9.7.0, 9.6.1, 9.6.0, 9.5.0, 9.1.0, 9.0.1, 9.0.0, 8.6.1, 8.6.0.38, 8.5.3.2, 8.5.1.6, 7.5.4.17, 8.5.0.50, 7.5.3.57, 8.0.0.47, 7.6.0.1, 7.5.2.0, 7.5, 7.4.0.3, 7.4.0.1, 7.3, 7.2, 7.1, 7.0, 6.4.0.0, 6.5.0.0, 6.3.0.0
Topic(s):
Technical Solutions
Article History:
Created on: 5/10/2006
Last Update on: 12/31/2008
Author:
Gita Sharifi
Search All Articles