Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Get "Oracle version not supported" message when connecting
Description
When connecting to an Oracle database, getting a Session Message "Oracle version not support".
Cause
The Oracle version being used is not supported by the SQL Navigator version being used.
Resolution
To resolve this issue, upgrade SQL Navigator to the newest version, or at least one that supports the version of Oracle being used. This application can be downloaded from http://www.quest.com/sql_navigator/
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.