Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error message 'Error rendering view "Metrics List", please check application logs' appears when weekly report ran
Description
In reports scheduled to run weekly the error message 'Error Rendering view "Metrics List", please check application logs' appears. When the report runs manually, only the last 7 days are available, but not the whole previous week.
Cause
This is a known issue.
Resolution
Workaround:
None.
Status:
This is a known issue and will be fixed under change request WCF-15225 in a future release.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.