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DC connectivity rule triggers false and/or too many alerts
Description
DC Connectivity Rule triggers False and/or too many alarms
Cause
Currently AD agent uses java code to test if target host is reachable by creating a socket connection to target DC via port 135. Since port 135 is also used to run WMI queries in DCOM, sometimes the port is too busy and does not accept any connections which results in the DC connectivity rule firing either incorrect or too many alarms. In order to address this, the current java code need to be updated to use ICMPService2 API to process ping command from Agent Manager Server to target DC to get more accurate result for the host reachable diagnostic.
Resolution
Defect ID AD-534 submitted to Development and has been fixed in Active Directory cartridge version 5.6.10
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