Chat now with support
Chat with Support

Error during install: "Quest Recovery Manager for Exchange requires Microsoft Outlook 2000 or lat (12764)

Return

Sign In Required

You need to be signed in and under a current maintenance contract to view premium knowledge articles.

Sign In Now



Recommended Content
Product(s):
Recovery Manager for Exchange - Data Protection Edition
5.7.1
Recovery Manager for Exchange
5.1, 5.0.1, 5.0, 4.9.2, 4.9, 4.8
Topic(s):
Technical Solutions
Article History:
Created on: 1/13/2000
Last Update on: 4/13/2016
Search All Articles