When performing a mailbox restore to a .pst file using the Mailbox Wizard, or the Task Wizard, if the check box 'Add information store name as a prefix to the Personal Folders files' is selected, garbled characters might appear in folder names in the resulting .pst file.
CAUSE
This problem occurs if the name of the store contains non-English characters.
WORKAROUND
Do not select the check box "Add information store name as a prefix to the Personal Folders files" when restoring mailboxes from the stores whose names contain non-English characters.
***NOTE*** The name of this check box is incorrect. For more information refer to Solution number 11988 where CR0125556 is referenced: http://questsupportlink.quest.com/eSupport/Solution.asp?WAid=268454019
STATUS
This issue was first resolved in Recovery Manager for Exchange verison 3.1. The latest version of Recovery for Manager for Exchange can be downloaded from:
http://questsupportlink.quest.com/prod_upgrade_alert.asp
Quest Defect ID: CR0126133
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