Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Every time the portal is opened the Portal Administrator has to reaccept the Software Transaction Agreement
Description
Every time the portal is opened the Administrator has to accept the Software Transaction Agreement even though they have already done multiple times. The settings do not appear to be saving correctly.
Cause
Bookmark or Link saved is pointing directly to the Software Transaction Agreement page, instead of the expected URL.
Resolution
Edit the Bookmark or saved Link to reflect the correct URL for the KACE Cloud portal. Please use the correct link with the following format:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Cloud
Current
Topic(s):
Troubleshooting
Article History:
Created on: 11/10/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.