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Oops! This device is locked by Factory Reset Protection error encountered when enrolling an Android device
Description
When enroling an android device the following error is received:
Oops! This device is locked by factory reset protection. Contact your IT department.
Cause
Samsung’s Reactivation Lock feature (part of their Find My Mobile system app) is enabled.
Resolution
In order to enroll in MDM you will need to disable the Reactivation Lock: Settings -> Lock Screen & Security -> Find My Mobile -> Reactivation Lock.
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Recommended Content
Product(s):
KACE Cloud Mobile Device Manager
Current
Topic(s):
Troubleshooting
Article History:
Created on: 8/20/2018 Last Update on: 8/20/2018
Author:
David Miller
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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