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Titolo
Large number of files in RSA\MachineKeys folder
Descrizione
The Microsoft certificate store, which stores the certificate, has an unusual side effect that causes the C: drive to fill up. If a certificate that is already in the certificate store is reinserted, the certificate store creates a temporary file in an internal folder within the Microsoft crypto subsystem. Unfortunately, it does not delete the temporary file when it detects that a certificate entry is already present. This has the potential to fill up a drive with small temporary files.
Causa
The Microsoft certificate store, which stores the certificate, has an unusual side effect that causes the C: drive to fill up. If a certificate that is already in the certificate store is reinserted, the certificate store creates a temporary file in an internal folder within the Microsoft crypto subsystem. Unfortunately, it does not delete the temporary file when it detects that a certificate entry is already present. This has the potential to fill up a drive with small temporary files.
Risoluzione
WORKAROUND: Contact Microsoft and have this folder cleared. There are some necessary files in the folder and the majority are orphaned. The good files need to be kept and the rest removed.
STATUS:
Issue resolved in version 10.1. The latest version of Desktop Authority can be downloaded from here.
ID difetto
DAMS-2118
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Argomento/i:
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Cronologia articoli:
Data di creazione: 3/29/2017 Ultimo aggiornamento: 5/7/2023
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