Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Foglight Data Missing: ORA-01033: ORACLE initialization or shutdown in progress
Descrizione
When viewing graphs there are consistent gaps in data during a specific time of day.
Reviewing the Foglight Management Server (FMS) bundle > Logs directory shows recent Datasource auto thread dumps.
Datasource Auto Thread dumps
Exception message: Could not create connection; - nested throwable: (java.sql.SQLRecoverableException: ORA-01033: ORACLE initialization or shutdown in progress
); - nested throwable: (org.jboss.resource.JBossResourceException: Could not create connection; - nested throwable: (java.sql.SQLRecoverableException: ORA-01033: ORACLE initialization or shutdown in progress
))
paried with the Management server logs
Management Server Logs
[QuartzScheduler.PersistencePolicy_Worker-1] com.quest.nitro.service.persistence.obs.handler.AbstractObservationPersister - An error has occurred while persisting observations.
java.lang.RuntimeException: org.jboss.util.NestedSQLException: Could not create connection; - nested throwable: (java.sql.SQLRecoverableException: ORA-01033: ORACLE initialization or shutdown in progress
); - nested throwable: (org.jboss.resource.JBossResourceException: Could not create connection; - nested throwable: (java.sql.SQLRecoverableException: ORA-01033: ORACLE initialization or shutdown in progress
Causa
The database was subjected to an unexpected maintenance cycle
Risoluzione
Ensure a cohesive maintenance cycle between the Foglight Managment server application and it's repository.
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Data di creazione: 12/17/2014 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.