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Unable to install InTrust agent to global zone if agents already exist in non-global zones.
Description
When you attempt to install an agent in a Solaris 10 global zone, an error is displayed that an agent already exists and the installation will not continue.
Cause
Solaris 10 global zones are able to detect the running InTrust agent process in the hosted non-global zones. These processes are assumed to be previous installations, which will cause the installation to abort.
Resolution
Install the agent in the global zone prior to installing in the non-global zones.
Additional Information
The non-global zones are unable to detect the processes running in either the host global zone or any other non-global zone so the order that the agents are installed is very important.
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