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Gathering an InTrust server's Event Logs generates the error: ADC Error: No connection (0x8adc1003)
Description
When gathering Windows Security, System, Application, or InTrust logs from an InTrust server, the following error is recorded when the gathering task processes the log files.
"Errors encountered at data collection. ADC Error: No connection (0x8adc1003)"
Cause
There are two InTrust servers in the organization and one InTrust server is configured to gather logs from the other InTrust server.
Resolution
WORKAROUND
Manage the task directly by the same server and configure the InTrust server to gather its own logs.
STATUS
Waiting for fix in a future release of InTrust.
Defect ID
CR0115565
Additional Information
CR0115565 - Two InTrust Servers cannot concurrently process each other using agents.
https://support.quest.com/technical-documents/intrust/11.2/release-notes/release-notes/known-issues
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