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Unable to upgrade to Foglight Agent Manager (FglAM) 5.8.1 through the Foglight UI. Upgrade fails.
Fglam logs, during the time of the attempted upgrade shows the following ERROR
Cause 1
Windows User Account Countrol (UAC)
Cause 2
A previous upgrade attempt has blocked the process
Workaround 1
A manual restart of the FglAM may sometimes resolve the issue.
Workaround 2
Disable or reduce UAC restrictions
Workaround 3
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