El envío de formularios en el sitio de soporte no está disponible temporalmente para programar el mantenimiento. Si necesita asistencia inmediata, comuníquese con el soporte técnico. Disculpe las molestias ocasionadas.
"The request failed with HTTP status 401: Unauthorized" error when connecting to Sharepoint.
Descripción
"The request failed with HTTP status 401: Unauthorized" error when connecting to Sharepoint.
MEWS and Windows Authentication
Auto Authentication
Causa
The "401 Unauthorized" error can be caused by the following:
There may be insufficient permissions in web application user policy for the connecting user account.
More than one authentication providers are configured on the Web Application in SharePoint.
Connections switching between WFE servers due to session affinity (sticky sessions) settings of the Network Load Balancer.
There may be a mismatch in anonymous access settings in IIS Manager vs SharePoint Web Application.
The SharePoint web application uses “NTLM” authentication instead of Kerberos authentication and has anonymous accessenabled in IIS Manager.
Resolución
Workaround
Grant direct explicit (Not through a group but through an individual account) full control permissions through Web Application user policy to the connecting user account (For example Quest\Peter).
If step 1 doesn't work, try connect at Farm level using a Farm Admin account. Next drill down and see if SharePoint can connect Orstill get the 401 Unauthorized error.
Connect directly to SharePoint Web Server by configuring a host file entry on the machine running Content Matrix to bypass the Network Load Balancer.
Consider disabling the Anonymous access in IIS manager ifanonymous access setting is not enabled on the affected Web Application in SharePoint.
If the above steps did not work, implement Negotiate (Kerberos) authentication on the affected SharePoint Web Application, refer to here.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenido al portal de soporte
Puede encontrar ayuda de soporte en línea para el *producto* Quest en un sitio de soporte afiliado. Haga clic en Continuar para ser dirigido al contenido de soporte y a la asistencia adecuados para el *producto*.