Issue
Domain Move failed or stuck during remove source email address step when P365 is validating the object changes to be synced via AADC Sync
Cause
P365 made the changes to the source object’s mail attributes in On-Prem AD by removing the domain under move. However, the changes were not synced to the cloud by AADC Sync for P365 confirm the changes during tenant discovery.
Solution
Verify and confirm AADC Sync is running and no error is observed when syncing the on-prem changes to O365 Cloud.
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