Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
PA client getting stuck on install during "Preparing Configuration files".
Beschreibung
When installing the PASS client on a workstation with other Quest products including Toad, the client is getting stuck on "Preparing Configuration files".
The PASS 7.0.4.4 client could be installed however successfully on another host where there is no other Quest products installed.
Ursache
Based our previous experience, the PA Client install fails sometimes when there are other Quest products installed (such as Optimizer or Toad). We believe this happens because other Quest products also install CPM/DDM component and this is incompatible with PASS Client product.
Lösung
The only way we could get the PASS Client to install in such situations is:
Complete uninstall of Quest products including PASS client and other products such as Toad This still does not remove the CPM/DDM component from C:\Program Files (x86)\Common Files\Quest Shared
Use Windows Installer cleanup program to remove the CPM/DDM components
And then reinstall first PASS Client and then other Quest products such as Toad
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Performance Analysis for SQL Server
7.0.5, 7.0.4.4, 7.0.4, 7.0.3
Performance Analysis for DB2
7.0.5, 7.0.4, 7.0.3
Thema/Themen:
Installation
Artikelhistorie:
Erstellt am: 2/20/2015 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken