Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cannot connect to DB with a second windows authentication
Description
When connecting to migration server using Windows account and trying to establish DB connection to SQL with another windows account, the authentication fails.
Cause
This is a known limitation not with CM but with SQL authentication
Resolution
1. Use same windows account authentication to migration server and to SQL server, or
2. Use SQL un/pw authentication when connecting content matrix to SQL.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Content Matrix
Topic(s):
Configuration
Article History:
Created on: 12/4/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.