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Directory connector service is not starting automatically even when set to Auto
Description
We recently added an Exchange user and the Notes users were unable to email him. The directory connector service on the server was not running, and attempts to manually start it failed. We rebooted the server, and the service still did not start automatically, though we were then able to start it manually.
There is also an error message shown when running the console - it asks if this is an upgrade, and when we click cancel, it complains of an invalid .xml file.
Cause
Server rebooted unexpectedly, while running or being modified.
Resolution
change the service from Automatic to Manual then switch it back to Automatic.
Reboot and the Service will start as expected.
Additional Information
One Customer had to reboot a total of two time to get the service to work as expected.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Coexistence Manager for Notes
3.8
Topic(s):
Configuration
Article History:
Created on: 4/25/2019 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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