Issue
Booking of room is rejected.
Cause
The room is not available for one instance of the repeating meeting
Scenario
A room booking request is sent from Outlook and rejected.
Solution
Notes Integration is working as expected.
When a Notes room is booked from Outlook, Notes Integration waits for the response to come back from the room. Two responses are actually returned: the first shows the dates the room is available and the second shows the dates it is not available, for the requested meeting. Because of the way that Exchange processes these responses, it can only do so by managing one response.
Therefore, if the room is not available for all requested dates, BTCal cannot send two separate responses and instead has to combine into one response which states that the room is not available.
Unfortunately, this is a platform difference and Notes Integration must accommodate the way that the different platforms handle this process.
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