Diagnostic Console is not populating all the counters when monitoring a Domain Controller
CAUSE 1:
Performance Counters are corrupted
CAUSE 2:
DNS servers set on the SLAD machine may be incorrect (this may also cause the console to crash when closing)
RESOLUTION 1:
Refer to Microsoft KB article ID 300956 - How to manually rebuild Performance Counter Library values
http://support.microsoft.com/kb/300956/en-us
RESOLUTION 2:
Verify DNS servers set on the SLAD host machine are correct
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