When creating a custom dashboard or report by drag and drop a user is not able to see the same data elements from the "Data" tab in the Actions panel that other users are able to see.
For example, the Databases > SQL Server data element is visible for User A but not for User B.
CAUSE 1
Missing roles to access relevant views and queries.
CAUSE 2
A filter has been implemented to the navigation menu that restricts access to the relevant views and queries.
RESOLUTION 1
Add the missing roles for the affected user from the Administration > Users & Security Management > User Management dashboard.
RESOLUTION 2
From the Classic Console, add the missing role to the navigation menu filters or remove all to restore the default behavior.
For example, for the Databases > SQL Server data element to be visible:
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