NTFS reports are showing no data for user or group attributes even though Active Directory reports show the data
说明
NTFS reports are showing missing data for some users or groups (such as display name). However, running an Active Directory report against the same user or group produces all data successfully.
原因
The user or group may have SID History where the user or group was permissioned to the folder with one SID but now has a new SID within AD. When the NTFS collects the data from the folders, it is collecting the old SID for the users and/or groups if they have since migrated. The report then tries to look up the old SID from the folder and cannot find it in the ER database, which will return no data for the user and/or group attributes.
解决办法
Contact Quest Support at 1-800-306-9329 as this may require a custom report to have the report perform a SID lookup in the database.