Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error: The given key not present in the dictionary
Description
Replication failed with "Error: The given key was not present in the dictionary."
Cause
vSphere was upgraded from 5.1 to 5.5 and VMs hardware was also upgraded to version 10.
Resolution
WORKAROUND: None vRanger 6.1 does not officially support vSphere 5.5. Attached is the Installation Guide for reference on Supported Platform. STATUS: This issue is fixed in vRanger7.0. The latest version of the product can be downloaded at: https://support.quest.com/vranger/7.0 Check this KB on how to upgrade from vRanger6.1 to vRanger7.0: https://support.quest.com/vranger/kb/116568
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
6.1
Topic(s):
Troubleshooting
Article History:
Created on: 3/2/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.