Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Backups Failing Part Way Through with Error: 3208 - can't read [Datastore] vmname/vmname.vmdk
Description
Backups will start to show throughput and failing part of the way through with Error: 3208 - can't read [Datastore] vmname/vmname.vmdk.
In a documented case, the error was only happening on Windows VMs. It did not seem to affect Linux VMs.
Cause
The Intrusion Prevention System was cutting off backup data transfer between the VA and the repository and the vRanger server and the repository after a certain point.
Resolution
To resolve the issue, data transfer between the VA and the repository and the vRanger server and the repository needed to be whitelisted within the Intrusion Prevention System.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
6.1
Topic(s):
Technical Solutions, Troubleshooting
Article History:
Created on: 2/5/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.