Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Quest has tools and processes in place to identify, protect, detect, and remediate vulnerabilities and incidents when they occur, including external security partners. As part of our standard security operations, Quest does not use CrowdStrike in any of our operations. We are reviewing our third parties, and so far, there is minimal affect. It is Quest's policy not to provide further technical details unless they directly impact customer data.
Added Event log entries to a Health Test "System\Microsoft-Windows-WindowsUpdateClient (*)", "System\User32" but there is no Web Report for them (4229449)
Added Event log entries to a Health Test "System\Microsoft-Windows-WindowsUpdateClient (*)", "System\User32" but there is no Web Report for them
Description
When adding the following Event Log entries to the Health tests Health Test System\Microsoft-Windows-WindowsUpdateClient (*), System\User32, you notice there is no Web Report to view the results by Hourly, Daily or Weekly.
Notification Email's with the Test Results work fine.
Cause
The Web Reports were not designed to pick up these Event logs
Resolution
At this time as of 8.3, you will not be able to report off of the above named Event Log entries. They are useful in showing what user and what time an Exchange Server (or any server) was restarted or shutdown (System\User32). As well as for Microsoft Windows Update patches if they successfully completed or not on your Exchange Servers (or any server).
STATUS
Enhancement Request TF003725348 has been submitted to Development for consideration in a future release of Unified Communications Diagnostics
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Unified Communications Diagnostics
8.3
Topic(s):
Configuration
Article History:
Created on: 11/11/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.