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Error: "Unable to connect to any of the specified Data Service hosts"
Description
When trying to connect using the Quest Data Services (QDS) to connect to Salesforce or AMAZON DynamoDB for example, the following error occurs:
ERROR:
Error when attempting to connect using TIC Authentication.
Unable to connect to any of the specified Data Service hosts.
The requested name is valid, but no data of the requested type was found.
Cause
If using Windows 10, this issue occurs. It should be addressed in v3.8
Resolution
WORKAROUND:
Close Toad Data Point.
Go to C:\Users\username\AppData\Local\Quest Software\Toad Data Point Hub Data\Data *.
Delete file 'Guardian.lock'.
STATUS
Issue fixed in version 3.5. The latest version can be downloaded here.
Defect ID
QAT-1179 and QAT-6183
Additional Information
If the error occurs in version 3.5 and above, it may be necessary to reset the 'Toad Data Point Hub Data' folder: i.e.
** This process can be undone as no files are deleted.
1. Close Toad Data Point.
2. Go to C:\Users\username\AppData\Local\Quest Software\.
3. Rename 'Toad Data Point Hub Data' folder to 'Toad Data Point Hub Data OLD'.
4. Launch TDP and retest the connection.
** Renaming the Hub Data directory may result in data loss. If this has occurred:
1. Close Toad Data Point.
2. Go to C:\Users\username\AppData\Local\Quest Software\Toad Data Point Hub Data OLD\.
3. Copy the 'conf' and 'data' folders to the newly created ‘Toad Data Point Hub Data’ folder.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Toad Data Point
Topic(s):
Troubleshooting
Article History:
Created on: 1/27/2014 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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