Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
Error: "Unable to connect to any of the specified Data Service hosts"
Description
When trying to connect using the Quest Data Services (QDS) to connect to Salesforce or AMAZON DynamoDB for example, the following error occurs:
ERROR:
Error when attempting to connect using TIC Authentication.
Unable to connect to any of the specified Data Service hosts.
The requested name is valid, but no data of the requested type was found.
Cause
If using Windows 10, this issue occurs. It should be addressed in v3.8
Résolution
WORKAROUND:
Close Toad Data Point.
Go to C:\Users\username\AppData\Local\Quest Software\Toad Data Point Hub Data\Data *.
Delete file 'Guardian.lock'.
STATUS
Issue fixed in version 3.5. The latest version can be downloaded here.
Identifiant du défaut
QAT-1179 and QAT-6183
Informations supplémentaires
If the error occurs in version 3.5 and above, it may be necessary to reset the 'Toad Data Point Hub Data' folder: i.e.
** This process can be undone as no files are deleted.
1. Close Toad Data Point.
2. Go to C:\Users\username\AppData\Local\Quest Software\.
3. Rename 'Toad Data Point Hub Data' folder to 'Toad Data Point Hub Data OLD'.
4. Launch TDP and retest the connection.
** Renaming the Hub Data directory may result in data loss. If this has occurred:
1. Close Toad Data Point.
2. Go to C:\Users\username\AppData\Local\Quest Software\Toad Data Point Hub Data OLD\.
3. Copy the 'conf' and 'data' folders to the newly created ‘Toad Data Point Hub Data’ folder.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Toad Data Point
Sujet(s) :
Troubleshooting
Historique de l’article :
Créé le : 1/27/2014 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.